Network Outage

Incident Report for 24GO Public Status

Resolved

This incident has been resolved.
Posted Nov 16, 2021 - 12:19 CST

Update

We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 12:13 CST

Monitoring

Google Cloud Platform had a general outage that lasted a couple of minutes and now it looks like it's working again. We will monitor for a little while before resolving this.
Posted Nov 16, 2021 - 12:12 CST

Investigating

We are currently identifying the issue.
Posted Nov 16, 2021 - 11:53 CST
This incident affected: 24GO Infrastructure.