24GO API Outage

Incident Report for 24GO Public Status

Resolved

This incident has been resolved
Posted Feb 25, 2024 - 18:11 CST

Monitoring

A fix was implemented and we are monitoring the results.
Posted Feb 25, 2024 - 18:01 CST

Investigating

We are currently investigating the issue.
Posted Feb 25, 2024 - 17:59 CST
This incident affected: 24GO Infrastructure.