This incident is now resolved. A deployment on the 24HF side caused a 15 minutes outage causing increased errors and slower API responses. Everything is back to normal now.
Posted Feb 09, 2022 - 17:23 CST
Monitoring
The 24HF deployment causing this issue has finished and we see an improvement. We are monitoring.
Posted Feb 09, 2022 - 17:20 CST
Identified
The issue has been identified and we are monitoring if an action need to be taken.