Elevated API Errors

Incident Report for 24GO Public Status

Resolved

This incident has been resolved
Posted Aug 23, 2022 - 09:02 CDT

Monitoring

A fix was implemented and we are monitoring the results.
Posted Aug 23, 2022 - 08:51 CDT

Identified

The issue has been identified and a fix is being implemented
Posted Aug 23, 2022 - 08:41 CDT

Update

We are investigating this issue.
Posted Aug 23, 2022 - 08:36 CDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 23, 2022 - 08:35 CDT
This incident affected: 24GO Infrastructure.