Elevated API Errors

Incident Report for 24GO Public Status

Resolved

This incident was caused by Google App engine failure, which corrected itself by Google's automation. Everything looks stable for a while now. This is now considered resolved.
Posted Apr 29, 2022 - 13:32 CDT

Monitoring

A transient error with compute capacity caused the problem and was auto-corrected. We are monitoring to make sure the situation is resolved for good.
Posted Apr 29, 2022 - 10:02 CDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 29, 2022 - 09:55 CDT
This incident affected: 24GO Infrastructure.