Elevated 24GO API Errors

Incident Report for 24GO Public Status

Resolved

This incident has been resolved.
Posted Apr 26, 2022 - 17:14 CDT

Monitoring

The problem is now resolved, but we are monitoring.
Posted Apr 26, 2022 - 16:58 CDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 26, 2022 - 16:48 CDT
This incident affected: 24GO Infrastructure.