Elevated API errors

Incident Report for 24GO Public Status

Resolved

The issue is now resolved and the API error rate is back to normal level.
Posted Nov 09, 2021 - 19:03 CST

Identified

We have identified the issue and we are working on a resolution.
Posted Nov 09, 2021 - 16:38 CST

Investigating

24go is currently experiencing elevated api errors. We are investigating the issue.
Posted Nov 09, 2021 - 16:26 CST
This incident affected: 24GO Infrastructure.