Elevated API Errors

Incident Report for 24GO Public Status

Resolved

This incident has been resolved. We will continue to monitor the situation.
Posted Oct 28, 2021 - 16:41 CDT

Identified

The issue was identified and a fix was implemented.
Posted Oct 28, 2021 - 16:37 CDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 28, 2021 - 16:25 CDT
This incident affected: 24GO Infrastructure.